Archives pour la catégorie Mutualisé

Certificats SSL gratuits pour tous les noms de domaine

Certificat SSL HTTPS

SSL gratuit par défaut

Un certificat SSL est dorénavant inclus pour tous les noms de domaines pour les offres d’hébergement PRO Web. Le protocole HTTPS est actif par défaut et gratuitement.
Nous utilisons Let’s Encrypt une autorité de certification gratuite, automatisée et ouverte. Qui a pour objectif de rendre l’usage d’Internet plus sûr.
D’une durée de validité de 3 mois, le certificat est renouvelé automatiquement sans aucune intervention de votre part.
De plus pour les comptes qui n’ont pas de nom de domaines, vous pouvez également utiliser le protocole HTTPS simplement en ajoutant « https:// » à la place de « http:// » devant l’url de votre compte.

 

 

 

 

 

[Mutualisé] Nouveau PHP 7.0 RC

phplogoreflexVous pouvez dès maintenant tester la prochaine version de PHP 7.
La prochaine version de PHP 7 engendre un gain de performance de 25% à 70% !
La nouvelle version propose une optimisation du code et, d’après la société Zend, offre des performances dépassant celles de machines virtuelles comme HHVM.
La sortie de la version définitive de PHP 7 devrait être proposée le 12 novembre 2015.
En savoir plus sur http://www.silicon.fr/php-7-promet-de-doubler-performances-de-php-5-125672.html

Comment définir la version de PHP 7 :
Créez un fichier .htaccess dans le dossier ou vous voulez cette version de PHP et ajouter ces deux lignes:
SetEnv PHP_VER 7.0
AddHandler cgi-script .cgi .pl .php

 

 

Mise à jour du site du Panel d’Administration

panel-www7
Nous avons mise à jour le Panel d’Administration.
Ce changement permet d’améliorer l’esthétique et la navigation.
Vos remarques sont très importantes, alors, n’hésitez pas à indiquer dans les commentaires vos remarques et suggestions.

 

[Mutualisé] Nouveau serveur MySQL 5.6

logo-mysql-110x57Nous avons ajouté un nouveau serveur de base de données MySQL 5.6 sur l’hébergement mutualisé. Gestion et administration via le Panel d’Admin d’Imingo https://www.imingo.net/fr/panel.html

Rappel pour l’accès à une base de données depuis pour votre compte (host):
MySQL 4.0: sql.imingo.net
MySQL 5.0: mysql5-1
MySQL 5.6: mysql5-2
Dans une future mise à jour du Panel d’Admin vous pourrez également attribuer un mot de passe unique pour les bases de données MySQL 5.6

Important: l’accès à MySQL 5.6 n’est fonctionnel que depuis un compte où vous avez déjà un accès à une base de données MySQL 5.0, l’accès ne fonctionnera pas depuis un compte où vos bases de données sont en MySQL 4.0

 

 

Nouveau webmail Roundcube

webmail-roundcubeRoundCube Webmail est un client Webmail IMAP multilingue basé sur les standards du web, et doté d’une interface utilisateur lui donnant l’aspect d’une application classique. Il contient toutes les fonctionnalités que vous pouvez attendre d’un client de messagerie électronique, notamment le support des types MIME, un carnet d’adresse, la manipulation des dossiers IMAP, la recherche de messages, et la vérification orthographique.

http://www.imingo.net/webmail.html

Nouveau Mutualisé: PHP 5.2 5.3 5.4

Nouveauté sur l’hébergement mutualisé (plan/pack PRO depuis fin 2007), vous pouvez maintenant choisir facilement votre version de php. Actuellement la version par défaut est PHP 5.2, vous pouvez définir une ou plusieurs versions de php par compte.  Il suffira d’indiquer dans un fichier .htaccess la version de php que vous voulez utiliser. Vous pouvez donc définir une version de php 5.3 pour un dossier et une version de php 5.4 pour un autre dossier.

Comment définir une version version PHP:
Créez un fichier .htaccess dans le dossier ou vous voulez une version de php spécifique et ajouter cette ligne:

(Pour php 5.2)
SetEnv PHP_VER 5.2

(Pour php 5.3)
SetEnv PHP_VER 5.3

(Pour php 5.4)
SetEnv PHP_VER 5.4

Et c’est tout, vos scripts php utiliserons automatiquement la version de php spécifiée dans le dossier courant et les sous-dossiers, sauf si une nouvelle version de php est indiquée dans un de ces sous-dossiers.

phpinfo des différentes versions de PHP:
PHP5.2
PHP5.3
PHP5.4

Remarque importante: les droits des dossiers/fichiers ne doivent pas être trop élevés (chmod 777), autrement vous pouvez avoir une erreur 500 affichée sur votre navigateur.